Re: linux-ia64 crashes with two itanium2 plugged

From: Émeric Maschino <emeric.maschino_at_gmail.com>
Date: Tue, 2 Feb 2010 11:38:57 +0100
Hello,

Sorry, really no idea. By chance, is there an updated firmware for
your platform that would fix this issue?

I run Debian "Squeeze" Testing without a problem on my hp workstation
zx6000 sporting two "McKinley" Itanium˛ CPUs.

Regards,

     Emeric

2010/2/2 trouthy_61x65 <trouthy_at_hotmail.fr>:
>
> Hi all, I try to install a Linux SLESuse10 or Debian5 onto a computer with
> Supermicro's motheboard and Itanium2 based. With once processor Linux-ia64
> perfectly runs up but when i plug the second processor the O.S. crashes.
> Then i tried to re-install it or boot with failsafe mode without good
> result; during the hardware detect or after it it crashes and reboot. I had
> to unplug the second processor and remake the entire installation. Actually
> I take some informations about re-compilation of the kernel but i found
> nothing about that problem. Has anybody got any idea? Thanks (I watched a
> message during the crashes such "number of slaves reached..." i also
> replaced the twin itanium2 proc)
> --
> View this message in context: http://old.nabble.com/linux-ia64-crashes-with-two-itanium2-plugged-tp27379296p27379296.html
> Sent from the linux-ia64 mailing list archive at Nabble.com.
>
> --
> To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
> the body of a message to majordomo_at_vger.kernel.org
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>
--
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo_at_vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on 2010-02-02 21:38:43

This archive was generated by hypermail 2.2.0 : 2010-02-02 21:38:56 EST