Re: gate.S and recent toolchains

From: H. J. Lu <hjl_at_lucon.org>
Date: 2006-03-30 04:01:13
On Wed, Mar 29, 2006 at 06:07:58PM +0200, Jes Sorensen wrote:
> The specific toolchain I am using is gcc-4.1.0 based, but I tried
> 3.3.4 (with binutils 2.15) and it failed as well. However 4.0.2 on
> another system seems to do fine (admittedly it had binutils 2.14.90.x).
> 

Can you try the current Linux binutils 2.16.91.0.7 at

http://www.kernel.org/pub/linux/devel/binutils/


H.J.
-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Thu Mar 30 04:10:28 2006

This archive was generated by hypermail 2.1.8 : 2006-03-30 04:10:38 EST