Re: [patch 2/3] Replace pci_find_device with pci_get_device

From: Hanna Linder <hannal_at_us.ibm.com>
Date: 2005-01-11 08:37:24
--On Monday, January 10, 2005 02:21:56 PM -0700 Bjorn Helgaas <bjorn.helgaas@hp.com> wrote:

>> Shouldn't this be for_each_pci_dev(dev) acpi_pci_irq_enable(dev); instead?  
>> Bjorn?
> 
> They're equivalent, right?  Looks OK to me either way.  I guess
> if you switch to for_each_pci_dev(), you could switch the one
> in sba_iommu.c, too.

Yes they are equivalent. Will do.

Hanna



-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Mon Jan 10 16:43:49 2005

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:34 EST