RE: [PATCH] cleanup swiotlb.c a bit

From: Luck, Tony <tony.luck_at_intel.com>
Date: 2005-01-07 07:11:26
>I find the former more readable.  It lets you know there's something
>coming on the next line.

I too prefer to leave the binary operator trailing on the first line,
scripts/Lindent seems to do this too for the cases that I tried, though
it makes poor choices on which binary operator to leave dangling in a
long expression ... it just makes the first line as long as possible
without going over the 80 char limit ... which often isn't the best
place to split the line.

>> Well, it probably should move outside of the ia64 tree anyhow.  The
>> way x86_64 includes swiotlb.c at the moment is just absolutely gross.
>
>kernel/swiotlb.c would make most sense, I guess?

That would be fine for me ... one less file for me to manage :-)

-Tony
-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Thu Jan 6 15:13:27 2005

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:34 EST