rename generic_defconfig to defconfig?

From: Jesse Barnes <>
Date: 2004-09-23 07:13:12
Just thought I'd float the idea of making the ia64 defconfig into a generic 
ia64 kernel config.  It's probably easiest just to rename generic_defconfig 
to defconfig since that already works everywhere (well, except for akpm's box 
apparently).  That would make it extra easy to build a working kernel for the 
various ia64 boxes out there...

To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to
More majordomo info at
Received on Wed Sep 22 17:16:53 2004

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:31 EST