Re: QLogic drivers in 2.4

From: Christoph Hellwig <hch_at_infradead.org>
Date: 2003-09-20 17:20:25
On Fri, Sep 19, 2003 at 11:40:29AM -0700, Grant Grundler wrote:
> I'd think Jes could(had?) submit(ted) qla1280 bits himself upstream.

Last time I asked him (ok, that's a looong time ago) he didn't want to
submit it for 2.4.  His driver is in 2.5 though but is 2.4-compatible.

It would be really nice (TM) to see it in Marcelo's tree.

> I thought for 2.5.x someone was maintaining an 8.x qla FC driver which was
> in parallel with qla2xxx 6.x FC drivers maintained by qlogic.
> I'm not sure what happened here since I don't see it in
> David's linux-ia64-2.5 bk tree.

Well, that someone is qlogic.  But I don's see why it should go into
the ia64 tree.  Once qlogic got the driver in shape it and/or the feral
driver should go into mainline.  This is actually on the 2.6 should-fix
list.

-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Sat Sep 20 03:20:47 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:17 EST