Re: Problems compiling kernel 2.4.18 patched with the latest patc h

From: Bjorn Helgaas <bjorn.helgaas_at_hp.com>
Date: 2003-08-29 01:45:12
On Wednesday 27 August 2003 11:00 am, Nagendra Singh Tomar wrote:
> Bjorn,
> 	Thanx for ur reply. I had difficulties applying the patch. I tried 
> it on the already patched 2.4.18 (with latest ia64 port patch as I 
> mentioned). I will download the 2.4.21 kernel and try patching and 
> compiling it. Hope that passes thru. I don't want to run a 2.6 kernel 
> because I have a massive kernel module that works on 2.4.18 kernel on an 
> IA32. To start with I would just like to see if it works on IA64 also. i 
> don't want to get down to porting that module to 2.6. Later, when I am 
> done with amking it work on 2.4.21/IA64, I will put the effort of porting 
> it to 2.6 series. 
> Is 2.4.21 also not a good choice for IA64 ?

2.4.21 is a good choice for IA64.

-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Thu Aug 28 11:45:36 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:17 EST