Re: Does the new ACPI code work with bigsur?

From: Matthew Wilcox <willy_at_debian.org>
Date: 2003-07-29 08:06:23
On Mon, Jul 28, 2003 at 02:44:07PM -0700, H. J. Lu wrote:
> 2.4.21 kernel has
> 
> ACPI Subsystem revision 20020517
> 
> and works fine on bigsur. Has anyone got
> 
> ACPI Subsystem revision 20030619
> 
> working on bigsur?

what firmware are you running?  this is a common problem with bigsur-era
machines.

-- 
"It's not Hollywood.  War is real, war is primarily not about defeat or
victory, it is about death.  I've seen thousands and thousands of dead bodies.
Do you think I want to have an academic debate on this subject?" -- Robert Fisk
-
To unsubscribe from this list: send the line "unsubscribe linux-ia64" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Mon Jul 28 18:13:53 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:16 EST