[Linux-ia64] Re: [patch] 2.4.21-pre5 kksymoops for i386/ia64

From: David Woodhouse <dwmw2_at_infradead.org>
Date: 2003-03-18 02:20:15
On Mon, 2003-03-17 at 08:02, Keith Owens wrote:
> Automatic decoding of oops on 2.5 has been very useful, so this patch
> adds kksymoops support to 2.4.21-pre5.  Currently only for i386 and
> ia64, other architectures are easy to add.

> +KALLSYMS	= /sbin/kallsyms

Kallsyms is arch-specific, isn't it? So shouldn't that be
$(CROSS_COMPILE)kallsyms?

How does one go about making non-native kallsyms? 

The 2.5 kallsyms doesn't break cross-compilation, does it?

-- 
dwmw2
Received on Mon Mar 17 07:21:43 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:12 EST