[Linux-ia64] rx2600 HW-error only when running 2.4.20

From: Steinar Traedal-Henden <steinar_at_cc.uit.no>
Date: 2003-03-17 20:23:50
Hi,

I get the following HW error on a HP rx2600 when I run my own compiled
2.4.20 kernel.

Mar 17 04:13:35 compute-1-0 kernel: +BEGIN HARDWARE ERROR STATE AT CPE
Mar 17 04:13:35 compute-1-0 kernel: +Err Record ID: 2833    SAL Rev:  0.02
Mar 17 04:13:35 compute-1-0 kernel: +Time: 03/17/2003 04:19:49    Severity 2
Mar 17 04:13:35 compute-1-0 kernel: +Platform PCI Bus Error Info Section
Mar 17 04:13:35 compute-1-0 kernel: + PCI Bus Error Detail:  Error Status: 0x4a1700 Error Type: 0x0 Bus ID: 0x80 Bus Address: 0x0 Responder ID: 0xfed28000+END HARDWARE ERROR STATE AT CPE


The error appears every 2 minutes in the syslog.
The error does not appear when I run either 2.4.18-e.12smp from RedHat
or the 2.4.19 version.

more system info:
[compute-1-0]# cat /etc/redhat-release
Red Hat Linux Advanced Workstation release 2.1AW (Derry)
[compute-1-0]# gcc -v
Reading specs from /usr/lib/gcc-lib/ia64-redhat-linux/2.96/specs
gcc version 2.96 20000731 (Red Hat Linux 7.2 2.96-112.7.2)



Best regards
Steinar
Received on Mon Mar 17 01:23:58 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:12 EST