Re: [Linux-ia64] Error compiling 2.4.20 for i386

From: Bjorn Helgaas <bjorn_helgaas_at_hp.com>
Date: 2003-01-22 06:11:08
> I applied the patch, and it booted just fine on i386. Maybe we are not too
> far from common source after all?

Well, the ia64 patch doesn't change *too* many generic things, but
there are things like the PCI BAR sizing change.  This is required
for some ia64 boxes, but is known to break some old i386 boxes.

So most things should work most of the time, but just be aware that
there may be some gotchas.

Bjorn
Received on Tue Jan 21 11:11:15 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:11 EST