RE: [Linux-ia64] Problem booting SuSE SLES 8 beta (kernel 2.4.19) on Itanium 2 box

From: Egan Ford <egan_at_sense.net>
Date: 2003-01-17 06:29:15
What kind of box is it?

I have been installing and running SuSE8 RC1 and RC2 on Intel's Tiger4
and BigSur boxes with no problems.  I've installed from CD and network.

> -----Original Message-----
> From: linux-ia64-admin@linuxia64.org 
> [mailto:linux-ia64-admin@linuxia64.org] On Behalf Of Grant Grundler
> Sent: Thursday, January 16, 2003 12:14 PM
> To: Jose Rodriguez Ruibal
> Cc: linux-ia64@linuxia64.org
> Subject: Re: [Linux-ia64] Problem booting SuSE SLES 8 beta 
> (kernel 2.4.19) on Itanium 2 box
> 
> 
> On Thu, Jan 16, 2003 at 07:42:40PM +0100, Jose Rodriguez Ruibal wrote:
> > Both, from the EFI shell and also from Linux.
> 
> ok. Which Linux works? The SLES 8 installer? RH AS 2.1? 
> Self-built Kernel?
> 
> BTW, I've corrected the subject line since SLES 8 kernel for Itanium 2
> systems is based on 2.4.19, not 2.4.9.
> 
> Original problem report said:
> | I'm testing SuSE SLES 8 on a Itanium 2 box, and the 
> installation goes
> | more or less OK. The problem is that when I try to boot 
> once installed,
> | the boot process stops while loading the mptable module.
> 
> What made you think "mptable" was the problem when the last output
> is "loading mptbase"?
> 
> Could you determine if the kernel binaries used by the SLES 8 
> installer
> are the same as used on the reboot?
> It sounds like they are not and the problem is the ramdisk.
> 
> thanks,
> grant
> 
> ps. try using a different mail handler - the archives aren't able to
> track this thread. See
>    
> https://lists.linuxia64.org/archives//linux-ia64/2003-January/
thread.html

_______________________________________________
Linux-IA64 mailing list
Linux-IA64@linuxia64.org
http://lists.linuxia64.org/lists/listinfo/linux-ia64
Received on Thu Jan 16 11:31:22 2003

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:11 EST