Re: [Linux-ia64] make cross-gcc error about GNUPro ToolKit

From: Jim Wilson <wilson_at_cygnus.com>
Date: 2001-05-22 06:02:41
It looks like there is some compatibility problem with the headers, libraries,
and gcc sources.  Building a cross this way will work only if the libraries
were compiled by this gcc version.

If you want to do a build from scratch using a new gcc version, then you
need to build glibc and gcc at the same time.  This is so complicated that
it is best left to the experts.

>/usr/local/lib/gcc-lib/ia64-pc-linux/2.9-ia64-000216-final/../../../../ia64-pc-linux/bin/ld:

The 000216 release is long obsolete.  It is pointless to even try to use it.

You will have much better luck if you try the gcc sources that came with the
OS release that you have.

Jim
Received on Mon May 21 13:02:51 2001

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:04 EST