Re: [Linux-ia64] uni-processor kernel on SMP machine

From: Pat O'Rourke <orourke_at_mclinux.com>
Date: 2000-10-19 06:59:47
> Are you using a kernel with ptc.g enabled?  A problem similar to the one you
> are seeing has shown up B1-based systems running kernels that include ptc.g.
> Thanks,

Yes.

It turns out the kernels I was having the problem with were being
cross compiled whereas if I built it natively the problem went away.
Both the cross compiler and native toolchain report their version as
2.9-ia64-000216-final.

FWIW,

Pat

-- 
Patrick O'Rourke
orourke@missioncriticallinux.com
Received on Wed Oct 18 12:53:37 2000

This archive was generated by hypermail 2.1.8 : 2005-08-02 09:20:00 EST