Re: [PATCH] gitweb: support perl 5.6

From: Jakub Narebski <jnareb@gmail.com>
Date: 2006-09-09 22:19:46
Sven Verdoolaege wrote:

> Specifically, perl 5.6 doesn't have the Encode module and
> doesn't support the open "-|" list form.

The way to remove requirement of Encode module is done nice.

Changing open "-|" list form back to the 3-arg form -- it would
be better IMVHO to refactor this into git_pipe or similar function.

-- 
Jakub Narebski
Warsaw, Poland
ShadeHawk on #git


-
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Received on Sat Sep 09 22:19:38 2006

This archive was generated by hypermail 2.1.8 : 2006-09-09 22:20:18 EST